Intermittent availability (2024-10-29)
Incident Report for Miraheze
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 17:16 UTC
Monitoring
We are back up, and continuing to monitor in case we go down again.
Posted Oct 29, 2024 - 16:41 UTC
Investigating
We are aware of the current outages, our team is currently investigating and working with our service providers. We appreciate your patience.
Posted Oct 29, 2024 - 16:35 UTC
This incident affected: Services (Miraheze, Phorge, Matomo, Icinga, Miraheze Test Wiki) and Infrastructure (MediaWiki).