Continued outages/degraded services
Incident Report for Miraheze
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 23:39 UTC
Monitoring
We are still monitoring, but we believe the issues are resolved.
Posted Sep 04, 2024 - 21:44 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 18:54 UTC
This incident affected: Services (Miraheze, Phorge, Matomo, Icinga, Miraheze Test Wiki) and Infrastructure (MediaWiki, DNS, File Storage).